JV Odds Visualizer マニュアル 目次 アプリの紹介ページへ

設定とデータの管理

オプション

[設定] - [オプション…]で開きます。3つのタブで構成しています。

タブ
全般 表示・グラフ・データ・更新
ウィンドウ ウィンドウの出し方、監視一覧の貼り付け、起動時の画面
タブの表示 オッズ画面のどのタブを出すか

配色

明るい配色と暗い配色を選択できます。

暗い配色

変更した設定は次回の起動から反映します。保存時にその旨を表示します。

Windowsの設定には追随しません。

表の表示

タブの表示

オッズ画面のタブは36枚あります。三連単を買わない人には三連単の4枚は不要です。ここのチェックを外すと表示しなくなります。

非表示にしたタブはCSV一括の一覧にも表示しません。

データの保存先

[ファイル] - [データフォルダを開く]で開きます。

data/
  races/           レースごとの生のデータ
  index.sqlite     レースの索引
  detect-log/      検知の記録(CSV)
  jvlink-log/      JV-Link の呼び出しの記録

保存先はオプションの[全般] - [データ] - データの保存先で変更できます。変更した場合、それまでのデータは新しい保存先からは参照できません。移動する場合は手動でコピーしてください。

容量の目安

確定オッズ(全8賭式) 1年で約370 MB
単勝・複勝・枠連・馬連の推移 1年で約2 GB
監視して取得した分 1日で最大240 MBほど

容量を理由に取得を減らすことはしていません。推移は取りこぼすと復元できません。

古いデータを削除する

[データ] - [古いデータを削除…]で、指定した日より前の開催日を消せます。

削除の対象には、監視して取得した推移が含まれます。これは取得し直せません。

JV-Linkの記録

[ファイル] - [JV-Linkのログを開く]で、いつ何を取得したかを確認できます。「取得できなかった」のか「データが無かった」のかを切り分ける際に使用します。

10,000行で新しいファイルに移り、3世代まで保持します。週末の分を確認できます。